frontendmemo

このサイトは、「html、css、js、ツールなどについて、自分が覚えたこと、またはいつも忘れて調べることを書き溜め、それが結果といて勉強したての初心者の方や自分と同じような技術レベルの人の助けになることを目的とするWebログ」、略してブログです。挨拶→http://frontendmemo.hatenablog.com/entry/2016/06/25/115845

nodeをアップデートしたらgulpが動かない時の対処法

スポンサードリンク


スポンサードリンク


nodeをアップデートしたらgulpが強制終了するようになりました。
意外と忘れそうなので備忘録用にメモします。

node-sassを使用しているのですが、node-sassはバージョンごとにインストールが必要なのでコマンドプロンプトにて下記を実行しました。


npm install gulp-sass --save-dev

こちらのみで動きました。

これで動かないときはこちらを試してみると良いそうです。

npm cache clean && node ./node_modules/node-sass/scripts/install.js

参考:https://qiita.com/rinoside/items/d9c911cc8d0c5db114c9